Adobe flash plug-in failed to load

Adobe is in the process of phasing out their flash player and as a result, certain browsers will no longer support the plug-in used by the Animoto preview player.

An error message that says, “Flash plug-in failed to load” usually appears when previewing the video using Internet Explorer or Microsoft Edge as your browser. A quick solution is to download and use Google Chrome or Mozilla Firefox as your browser when creating your videos. Once this switch has been made, you will no longer receive an error message.

Visit Adobe Flash Player for more information.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk